Drupal 7.24 ve 6.29 Yayınlandı

Hata mesajı

Deprecated function: _menu_load_objects() (/var/www/html/drupalturkiye.org/includes/menu.inc dosyasının 579 satırı) içinde The each() function is deprecated. This message will be suppressed on further calls.
Drupal 7.24 ve 6.29 Yayınlandı

Güvenlik açıkları için düzeltmeler de içeren bakım sürümleri Drupal 7.24 ve Drupal 6.29 indirilmeye hazır. Ayrıntılı bilgi için Drupal 7.24 ve Drupal 6.29 sürüm notlarına bakabilirsiniz.

Drupal 7.24'ü İndirin

Drupal 6.29'u İndirin

Var olan Drupal 7 ve 6 sitelerini güncellemeniz güçlü bir biçimde önerilir. Bu sürümlerde yeni özellikler ya da güvenlikle ilgisiz hata düzeltmeleri bulunmamaktadır. Drupal 7.x sürüm dizisi için lütfen Drupal 7.0 release announcement sayfasına başvurun. Drupal 6.x sürüm dizisi için daha fazla bilgi Drupal 6.0 release announcement sayfasında bulunabilir.

Güvenlik açıkları

Drupal 7.24 ve 6.29 güvenlik açıklarının saptanması üzerine yayınlandı. Bu konuda ayrıntılı bilgi Drupal.org'un resmi güvenlik önerileri bölümünde bulunabilir:

SA-CORE-2013-003

Sorunu gidermek için lütfen Drupal sitelerinizi Drupal 7.24 ya da Drupal 6.29'a yükseltin.