Neden birçok Drupal sürümü var(...5.x, 6.x, 7.x...)? Hangisini kullanmalıyım?

Hata mesajı

Deprecated function: _menu_load_objects() (/var/www/html/drupalturkiye.org/includes/menu.inc dosyasının 579 satırı) içinde The each() function is deprecated. This message will be suppressed on further calls.

En güncel kararlı sürümü kullanmanız önerilir. Bu sürümü Drupal Project sayfasında bulabilirsiniz. Bununla birlikte, eğer son sürümde sürüm yükseltmeye zorlayıcı özellikler yoksa, sizin için önemli bir topluluk eklentisi hazır değilse ya da zamanınız yoksa, kullandığınız sürüm için güvenlik güncellemeleri sunulduğu sürece sürüm yükseltme için acele etmenize gerek yok. Ayrıntılı bilgi için Version info sayfasına başvurun.