Localization update | Drupal Eklentileri

Hata mesajı

Deprecated function: _menu_load_objects() (/var/www/html/drupalturkiye.org/includes/menu.inc dosyasının 579 satırı) içinde The each() function is deprecated. This message will be suppressed on further calls.

Localization Update (l10n_update) eklentisi, Drupal çekirdeği ve sonradan eklenen eklentilerin ara birimlerinin çevirilerini otomatik olarak denetleme, topluca ve kolayca güncelleme olanağı sunar.

Eklenti, çevirileri Drupal çeviri deposundan (http://localize.drupal.org) ya da başka bir yerelleştirme sunucusundan (Bkz: Localization server) alır. Yani sizin indirmenize(download) ve içeriye aktarmanıza (import) gerek kalmaz. Ayrıca her yeni eklenti kurulumunda çevirileri otomatik indirir ve içeriye aktarır.

Çeviri durumu hakkında ayrıntılı bilgiyi şu menü yolunu izleyerek görebilirsiniz (admin sayfasından / Drupal 7):

Yapılandırma (Configuration) > Arayüzü çevir (Translate interface) > Güncelle (Update)

Bu sayfadan güncelleme gerekip gerekmediğini görebilir ve güncelleme yapabilirsiniz.

Güncelleme ayarları sayfasına şu menü yolunu izleyerek ulaşabilirsiniz (admin sayfasından / Drupal 7):

Yapılandırma (Configuration) > Diller (Languages) > Çeviri güncellemeleri (Translation updates)

Not: Bu eklentiyi kullanabilmek için çekirdekteki Locale eklentisi etkinleştirilmelidir.

Eklenti Bilgileri